<!doctype html>
<html lang="en">
<head> 
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Procurement &amp; Contracts Officer</title>
<meta name="title" content="Procurement &amp;amp; Contracts Officer" />
<meta name="generator" content="SilverStripe - https://www.silverstripe.org" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:locale" content="en_AU" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Procurement &amp; Contracts Officer" />
<meta property="og:url" content="https://www.coordinare.org.au/about-us/careers-at-coordinare/procurement-and-contracts-officer/" />
<meta property="og:site_name" content="COORDINARE - South Eastern NSW PHN" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Procurement &amp;amp; Contracts Officer" />
    <base href="https://www.coordinare.org.au/"><!--[if lte IE 6]></base><![endif]-->

    <link rel="shortcut icon" href="/resources/themes/coordinare2021/dist/images/favicon.ico">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    <link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,100;0,200;0,300;0,400;0,500;0,600;0,700;0,800;0,900;1,100;1,200;1,300;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
    <script src="https://kit.fontawesome.com/897f65547e.js" crossorigin="anonymous"></script>
    <script>
        window.dataLayer = window.IRXDataLayer || [];
        
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','IRXDataLayer','GTM-P2XPT2T');</script>
<!-- End Google Tag Manager -->
<link rel="stylesheet" type="text/css" href="/resources/themes/coordinare2021/dist/css/app.css?m=1668468376" />
</head>
<body>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2XPT2T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <div class="skip-link">
	<a class="skip_link" href="/about-us/careers-at-coordinare/procurement-and-contracts-officer/#main">Skip to main content</a>
</div>
<header>
    <div class="flex-container">
        
        <div class="item header-links">
            <ul class="social-links smaller-nav" aria-label="Social media">
                
                    <li style=""><a href="https://portal.coordinare.org.au/login/" class="button nav-button"  target='_blank'>
    <span class="visually-hidden">External Link</span>

COORDINARE portal

    <i class="fa-solid fa-up-right-from-square"></i>

</a></li>
                
                    <li style=""><a href="/health-professionals/integrated-care/healthpathways/" class="button nav-button" >
HealthPathways

</a></li>
                
                    <li style=""><a href="https://connect.coordinare.org.au/friends-of-coordinare" class="button nav-button"  target='_blank'>
    <span class="visually-hidden">External Link</span>

Become a Friend of COORDINARE

    <i class="fa-solid fa-up-right-from-square"></i>

</a></li>
                
                <li class="search-link ">
                    <a class="phone-link button nav-button" href="/search/SearchForm" title="Link to the site search page">
                        Search
                        <i class="fal fa-search"></i>
                    </a>
                </li>
            </ul>
        </div>

        <!--- Mobile Header-->
        <div class="item mobile-headerlinks">
            <div class="item logo">
                <a class="site-logo item logo" href="https://www.coordinare.org.au/" title="Coordinare home page" style="outline: none !important;">
                    <img class="responsive-image" src="/resources/themes/coordinare2021/dist/images/Logo.png" alt="Home-Coordinare Logo"/>
                </a>
            </div>
            <ul aria-label="header options">
                <li>
                    <button id="opennav" class="menuClosed mobile-open-button" aria-label="Open menu" aria-expanded="false" aria-haspopup="true" style="justify-content: flex-start;">
                        <svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" viewBox="0 0 27 21.455" class="svg-menu-icon">
                        <path d="M26.638,80.17H.362A.362.362,0,0,1,0,79.808V78.362A.362.362,0,0,1,.362,78H26.638a.362.362,0,0,1,.362.362v1.446a.362.362,0,0,1-.362.362Zm0,9.643H.362A.362.362,0,0,1,0,89.451V88a.362.362,0,0,1,.362-.362H26.638A.362.362,0,0,1,27,88v1.446a.362.362,0,0,1-.362.362Zm0,9.643H.362A.362.362,0,0,1,0,99.094V97.647a.362.362,0,0,1,.362-.362H26.638a.362.362,0,0,1,.362.362v1.446a.362.362,0,0,1-.362.362Z" transform="translate(0 -78)" fill="#002B4A"></path>
                    </svg>
                    Menu
                    </button>
                </li>
                <li class="search-link">
                    <a href="/search/SearchForm" class="phone-link">
                        <button id="opensearch-mobile" class="menuClosed mobile-open-button" aria-label="Open Search" aria-expanded="false" aria-haspopup="true">
                            <i class="fal fa-search"></i>
                            Search
                        </button>
                    </a>
                </li>
            </ul>
        </div>
    </div>
	
    <nav aria-label="Main" class="primary-navigation desktop padding">  
        <ul class="flex-container menu">
            <div class="item logo">
                <a class="site-logo item logo" href="https://www.coordinare.org.au/" title="Coordinare home page">
                    <img class="responsive-image" src="/resources/themes/coordinare2021/dist/images/Logo.png" alt="Home-Coordinare Logo"/>
                </a>
            </div>
            
                <li class=" desktop-menu">
                    
                        <a href="home" class="button nav-button">Home</a>
                    
                </li>
            
                <li class="has-submenu active-page desktop-menu">
                    
                        <a href="about-us" class="nav-link">
                            <button class="nav-button dropdown-toggle" type="button" id="dropdownMenuButton-2213" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                About Us
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                    <path d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                                </svg>
                            </button>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-2213">
                            
                                <li><a class="dropdown-item" href="about-us/our-leadership">Our leadership</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/our-plans-and-achievements">Plans and achievements</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/our-region-2">Our region</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/careers-at-coordinare">Careers</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/contact-us">Contact us</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu desktop-menu">
                    
                        <a href="news-and-events" class="nav-link">
                            <button class="nav-button dropdown-toggle" type="button" id="dropdownMenuButton-2214" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                News and events
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                    <path d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                                </svg>
                            </button>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-2214">
                            
                                <li><a class="dropdown-item" href="news-and-events/most-recent-news">Most recent news</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/newsletters">Newsletters</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/subscribe-to-our-news">Subscribe to our news</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/education-and-events">Education and events</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu desktop-menu">
                    
                        <a href="community" class="nav-link">
                            <button class="nav-button dropdown-toggle" type="button" id="dropdownMenuButton-2215" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                Community
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                    <path d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                                </svg>
                            </button>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-2215">
                            
                                <li><a class="dropdown-item" href="community/services-we-fund">Services we fund</a></li>      
                            
                                <li><a class="dropdown-item" href="community/awareness-campaigns">Awareness campaigns</a></li>      
                            
                                <li><a class="dropdown-item" href="community/consumer-stories">Consumer stories</a></li>      
                            
                                <li><a class="dropdown-item" href="community/get-involved">Get involved</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu desktop-menu">
                    
                        <a href="health-professionals" class="nav-link">
                            <button class="nav-button dropdown-toggle" type="button" id="dropdownMenuButton-2216" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                Health professionals
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                    <path d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                                </svg>
                            </button>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-2216">
                            
                                <li><a class="dropdown-item" href="health-professionals/our-programs-and-priorities">Programs and priorities</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/tools-and-resources-for-general-practice">Tools and resources for general practice</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/integrated-care">Integrated care</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/learning-and-development">Learning and development</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu desktop-menu">
                    
                        <a href="commissioning" class="nav-link">
                            <button class="nav-button dropdown-toggle" type="button" id="dropdownMenuButton-2217" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                                Commissioning 
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                    <path d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                                </svg>
                            </button>
                        </a>
                        <ul class="dropdown-menu" aria-labelledby="dropdownMenuButton-2217">
                            
                                <li><a class="dropdown-item" href="commissioning/services-we-fund">Services we fund</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/recent-announcements">Recent announcements</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/funding-opportunities">Funding opportunities</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/our-contract-management-system">Contract management system</a></li>      
                                            
                        </ul>    
                    
                </li>
            
        </ul>
    </nav>

    <nav id="mobile-nav" aria-label="Main" class="primary-navigation mobile padding" style="padding-top: 0;" aria-hidden="true"> 
        <ul class="dropdown-menu row larger flex-container menu" style="margin-left: 0; max-width:17rem; margin-bottom: 0;">  
            
                <li class=" mobile-menu">
                    
                        <a href="home" class="button nav-button" style=" background: #002B4A; color: white; padding-left: 1rem;">Home</a>
                    
                </li>
            
                <li class="has-submenu active-page mobile-menu">
                    
                        <button class="nav-button dropdown-toggle" type="button" id="mobile-dropdownMenuButton-2213" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <a href="about-us" class="nav-link" style=" background: #002B4A; color: white;">About Us</a>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                <path style="fill:#FFF; stroke:#FFF;" d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                            </svg>
                        </button>
                        <ul class="dropdown-menu" aria-labelledby="mobile-dropdownMenuButton-2213">
                            
                                <li><a class="dropdown-item" href="about-us/our-leadership" style="background: #002B4A; color: white; padding-left: 1rem;">Our leadership</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/our-plans-and-achievements" style="background: #002B4A; color: white; padding-left: 1rem;">Plans and achievements</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/our-region-2" style="background: #002B4A; color: white; padding-left: 1rem;">Our region</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/careers-at-coordinare" style="background: #002B4A; color: white; padding-left: 1rem;">Careers</a></li>      
                            
                                <li><a class="dropdown-item" href="about-us/contact-us" style="background: #002B4A; color: white; padding-left: 1rem;">Contact us</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu mobile-menu">
                    
                        <button class="nav-button dropdown-toggle" type="button" id="mobile-dropdownMenuButton-2214" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <a href="news-and-events" class="nav-link" style=" background: #002B4A; color: white;">News and events</a>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                <path style="fill:#FFF; stroke:#FFF;" d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                            </svg>
                        </button>
                        <ul class="dropdown-menu" aria-labelledby="mobile-dropdownMenuButton-2214">
                            
                                <li><a class="dropdown-item" href="news-and-events/most-recent-news" style="background: #002B4A; color: white; padding-left: 1rem;">Most recent news</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/newsletters" style="background: #002B4A; color: white; padding-left: 1rem;">Newsletters</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/subscribe-to-our-news" style="background: #002B4A; color: white; padding-left: 1rem;">Subscribe to our news</a></li>      
                            
                                <li><a class="dropdown-item" href="news-and-events/education-and-events" style="background: #002B4A; color: white; padding-left: 1rem;">Education and events</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu mobile-menu">
                    
                        <button class="nav-button dropdown-toggle" type="button" id="mobile-dropdownMenuButton-2215" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <a href="community" class="nav-link" style=" background: #002B4A; color: white;">Community</a>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                <path style="fill:#FFF; stroke:#FFF;" d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                            </svg>
                        </button>
                        <ul class="dropdown-menu" aria-labelledby="mobile-dropdownMenuButton-2215">
                            
                                <li><a class="dropdown-item" href="community/services-we-fund" style="background: #002B4A; color: white; padding-left: 1rem;">Services we fund</a></li>      
                            
                                <li><a class="dropdown-item" href="community/awareness-campaigns" style="background: #002B4A; color: white; padding-left: 1rem;">Awareness campaigns</a></li>      
                            
                                <li><a class="dropdown-item" href="community/consumer-stories" style="background: #002B4A; color: white; padding-left: 1rem;">Consumer stories</a></li>      
                            
                                <li><a class="dropdown-item" href="community/get-involved" style="background: #002B4A; color: white; padding-left: 1rem;">Get involved</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu mobile-menu">
                    
                        <button class="nav-button dropdown-toggle" type="button" id="mobile-dropdownMenuButton-2216" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <a href="health-professionals" class="nav-link" style=" background: #002B4A; color: white;">Health professionals</a>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                <path style="fill:#FFF; stroke:#FFF;" d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                            </svg>
                        </button>
                        <ul class="dropdown-menu" aria-labelledby="mobile-dropdownMenuButton-2216">
                            
                                <li><a class="dropdown-item" href="health-professionals/our-programs-and-priorities" style="background: #002B4A; color: white; padding-left: 1rem;">Programs and priorities</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/tools-and-resources-for-general-practice" style="background: #002B4A; color: white; padding-left: 1rem;">Tools and resources for general practice</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/integrated-care" style="background: #002B4A; color: white; padding-left: 1rem;">Integrated care</a></li>      
                            
                                <li><a class="dropdown-item" href="health-professionals/learning-and-development" style="background: #002B4A; color: white; padding-left: 1rem;">Learning and development</a></li>      
                                            
                        </ul>    
                    
                </li>
            
                <li class="has-submenu mobile-menu">
                    
                        <button class="nav-button dropdown-toggle" type="button" id="mobile-dropdownMenuButton-2217" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <a href="commissioning" class="nav-link" style=" background: #002B4A; color: white;">Commissioning </a>
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 11.332 6.593" class="svg-angle-up-light">
                                <path style="fill:#FFF; stroke:#FFF;" d="M6.042.157,11.176,5.37a.532.532,0,0,1,0,.752l-.314.314a.532.532,0,0,1-.752,0L5.666,1.909,1.223,6.432a.532.532,0,0,1-.752,0L.156,6.118a.532.532,0,0,1,0-.752L5.29.152A.536.536,0,0,1,6.042.157Z" transform="translate(11.332 6.593) rotate(180)" fill="#002B4A"></path>
                            </svg>
                        </button>
                        <ul class="dropdown-menu" aria-labelledby="mobile-dropdownMenuButton-2217">
                            
                                <li><a class="dropdown-item" href="commissioning/services-we-fund" style="background: #002B4A; color: white; padding-left: 1rem;">Services we fund</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/recent-announcements" style="background: #002B4A; color: white; padding-left: 1rem;">Recent announcements</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/funding-opportunities" style="background: #002B4A; color: white; padding-left: 1rem;">Funding opportunities</a></li>      
                            
                                <li><a class="dropdown-item" href="commissioning/our-contract-management-system" style="background: #002B4A; color: white; padding-left: 1rem;">Contract management system</a></li>      
                                            
                        </ul>    
                    
                </li>
            
            
                <li><a href="https://portal.coordinare.org.au/login/" style=" background: #002B4A; color: white; padding-left: 1rem;" class="button nav-button"  target='_blank'>
    <span class="visually-hidden">External Link</span>

COORDINARE portal

    <i class="fa-solid fa-up-right-from-square"></i>

</a></li>
            
                <li><a href="/health-professionals/integrated-care/healthpathways/" style=" background: #002B4A; color: white; padding-left: 1rem;" class="button nav-button" >
HealthPathways

</a></li>
            
                <li><a href="https://connect.coordinare.org.au/friends-of-coordinare" style=" background: #002B4A; color: white; padding-left: 1rem;" class="button nav-button"  target='_blank'>
    <span class="visually-hidden">External Link</span>

Become a Friend of COORDINARE

    <i class="fa-solid fa-up-right-from-square"></i>

</a></li>
            
        </ul>
        
    </nav>
</header>
	
<script>
    const desktopItems = document.querySelectorAll('li.has-submenu.desktop-menu');
    Array.prototype.forEach.call(desktopItems, function(el, i) {
        function openDropdown(item) {
            const amOpen = item.parentNode.classList.contains('open');

            const openedItem = document.querySelector('li.has-submenu.open.desktop-menu');
            if (openedItem) {
                openedItem.classList.remove('open');
                openedItem.setAttribute('aria-expanded', 'false');
            }

            if (amOpen) {
                item.parentNode.classList.remove('open');
                item.setAttribute('aria-expanded', 'false');
            } else {
                item.parentNode.classList.add('open');
                item.setAttribute('aria-expanded', 'true');
            }

            item.parentNode.classList.add('open');
            item.setAttribute('aria-expanded', 'true');
        }

        el.querySelector('.nav-link').addEventListener("mouseover", function(event) {
            openDropdown(this);
        });

        el.querySelector('.nav-button').addEventListener("keypress", function(event) {
            event.preventDefault();
            if (event.keyCode === 13) {
                openDropdown(this.parentNode);
            }
        });

        const list = el.querySelector('.dropdown-menu');
        el.addEventListener("mouseleave", function(event) {
            this.classList.remove('open');
            this.setAttribute('aria-expanded', 'false');
        });

        el.addEventListener("focusout", function(event) {
            if (!this.contains(event.relatedTarget)) {
                this.classList.remove('open');
                this.setAttribute('aria-expanded', 'false');
            }
        });
    });

    const mobileItems = document.querySelectorAll('li.has-submenu.mobile-menu');
    Array.prototype.forEach.call(mobileItems, function(el, i) {
        el.querySelector('.nav-button').addEventListener("click", function(event) {
            const amOpen = this.parentNode.classList.contains('open');

            const openedItem = document.querySelector('li.has-submenu.open.mobile-menu');
            if (openedItem) {
                openedItem.classList.remove('open');
                openedItem.setAttribute('aria-expanded', 'false');
            }
    
            if (amOpen) {
                this.parentNode.classList.remove('open');
                this.setAttribute('aria-expanded', 'false');
            } else {
                this.parentNode.classList.add('open');
                this.setAttribute('aria-expanded', 'true');
            }
        });
    });
</script>
    
    
        
    <div class="breadcrumb-container">
        <div class="">
            <nav aria-label="Breadcrumb" class="breadcrumb">
                <ol>
                    
                        
                    
                        
                            <li>
                                
                                    <a href="about-us">About Us</a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a href="about-us/careers-at-coordinare">Careers</a>
                                
                            </li>
                        
                    
                        
                            <li>
                                
                                    <a href="about-us/careers-at-coordinare/procurement-and-contracts-officer" aria-current="page" class="current-page">Procurement &amp; Contracts Officer</a>
                                
                            </li>
                        
                    
                </ol>
            </nav>
        </div>
    </div>

    

    <main id="main" tabindex="-1">
        <div class="main-container">
            <section class="block-padding locations-page">
    <div class="row medium">
        <div class="flex-container">
            <div class="item col-2" style="padding-top: 0% !important;">
                <div class="decorative-heading">
                    <div class="flex-container no-wrap">
                        <div class="item col-1 blue-heading-border">
                            <div class="left-heading-border"></div>
                        </div>
                        <div class="item col-1">
                            <h1 class="h1">Procurement &amp; Contracts Officer</h1> 
                            <h3 class="h3">Please note there is no formal closing date for this role, if you are interested we would encourage you to apply as soon as possible.</h3>
                        </div>
                    </div>
                </div>
                <div class="content-text">
                <p>The Procurement and Contracts Officer is a member of a highly capable team that drives the efficient and effective commissioning operations of the organisation. The team ensures procurement and contracting practices are robust, effective, follow best practice and are delivered to a high standard whilst meeting tight deadlines. Our commissioning philosophy harnesses relationships, and we strive to ensure COORDINARE is a reputable organisation offering an engaging and positive experience for third party commissioned providers.</p><p><strong>Would you like to:</strong></p><p>contribute to a better health system for our communities,</p><p>live local, work local, contribute locally in either Wollongong, Nowra, Queanbeyan or Moruya,</p><p>work in a hybrid environment,</p><p>full time contract to 30 June 2025,</p><p>generous tax-free salary packaging option.</p><p><strong>Do you have the following skills and attributes, we want to hear from you?</strong></p><p>Demonstrated experience and deep understanding of procurement and contracts.</p><p>Exceptional customer service and communication skills.</p><p>Ability to follow best practice and deliver high standards while meeting tight deadlines.</p><p>An affinity for the purpose of the role and the values of the organisation.</p><p>Willing to undertake police check.</p><p>Able to demonstrate full and current COVID 19 vaccination status or appropriate medical exemption.</p><p>If you are looking for an opportunity to join a dynamic organisation with excellent benefits and use your health sector experience to transform the health system, please complete your application by providing:</p><p>&nbsp;- a covering letter addressing the selection criteria as listed in the position description (please note: if you do not submit a selection criteria your application may not be considered),</p><p>- a copy of your resume.</p><p>Completed applications should be forwarded to&nbsp;<a href="mailto:careers@coordinare.org.au"><strong>careers@coordinare.org.au</strong></a></p><p>For further information about this opportunity please contact the <strong>Commissioning Business Manager&nbsp;</strong>on <strong>0448 459137</strong>.</p><p>&nbsp;</p>
                </div>
                <div class="padding"></div>
                
                    <a href="/assets/Recruitment/2022-POSITION-DESCRIPTION-Procurement-Contracts-Officer.pdf" class="text-link button"  target='_blank' rel='noopener'>
                        
    <span class="visually-hidden">External Link</span>

Procurement &amp; Contracts Officer

    <i class="fa-solid fa-up-right-from-square"></i>


                    </a>
                
            </div>
            <div class="item col-2">
                
                    <div class="locations-icon">
                        
    <img class="responsive-image cropped-image" src="/assets/Uploads/Locations/GettyImages-1369408412.jpg" alt="Finance Officer" style=""/>
    

                    </div>
                
                
                    <h3 class="h3">Contact number</h3> 
                    <a href="tel:0448 459137">0448 459137</a> 
                
                
                
                
                    <section style="width: 15rem; margin: 1rem;">
    <div class="in-line float-right">
        <h3>Share this</h3>
        <a href="https://www.twitter.com/share?url=https://www.coordinare.org.au/about-us/careers-at-coordinare/procurement-and-contracts-officer/"><i class="fab fa-twitter"></i></a>
        <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.coordinare.org.au/about-us/careers-at-coordinare/procurement-and-contracts-officer/"><i class="fab fa-linkedin"></i></a>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coordinare.org.au/about-us/careers-at-coordinare/procurement-and-contracts-officer/"><i class="fab fa-facebook"></i></a>
        
    </div> 
</section>
                
            </div>
        </div>
    </div>
</section>

        </div> 
    </main> 

    <footer role="contentinfo" style="border-top: 1px solid #DDDDDD;">
	<button id="back-to-top" class="back-to-top-button">
		back to top 
	<i class="fa-solid fa-chevron-up"></i>
	</button>
	<section class="footer-cta" aria-label="CTA">

		<div class="footer-site-logo-wrapper">
			<a class="footer-site-logo" aria-label="Coordinare home page" href="https://www.coordinare.org.au/" title="Coordinare home page">
				<img class="responsive-image" src="resources/themes/coordinare2021/dist/images/Logo.png" alt="Home-Coordinare Logo"/>
			</a>
		</div>
		<div class="footer-cta-content">
			<h3 class="cta-tagline"> Transforming health together.</h3>
			<a href="/about-us/contact-us/" class="text-link button cta-button" >
Contact us

</a>
		</div>
	</section>
	
	<section class="footer-links" aria-label="Footer">     
		<nav class="footer-page-links" role="navigation" aria-label="Featured page links">
			
				<ul class="footer-page-links-list" aria-label="Navigation Menu">
					
						
							<li class="footer-page-link"><a href="/about-us/" >
								
About us


							</a></li>
						
							<li class="footer-page-link"><a href="/news-and-events/" >
								
News and events


							</a></li>
						
							<li class="footer-page-link"><a href="/community/" >
								
Community


							</a></li>
						
							<li class="footer-page-link"><a href="/health-professionals/" >
								
Health professionals


							</a></li>
						
							<li class="footer-page-link"><a href="/commissioning/" >
								
Commissioning


							</a></li>
						
					
				</ul>
			
				<ul class="footer-page-links-list" aria-label="Other links Menu">
					
						
							<li class="footer-page-link"><a href="https://portal.coordinare.org.au/login/"  target='_blank'>
								
    <span class="visually-hidden">External Link</span>

COORDINARE portal

    <i class="fa-solid fa-up-right-from-square"></i>


							</a></li>
						
							<li class="footer-page-link"><a href="https://connect.coordinare.org.au/friends-of-coordinare"  target='_blank'>
								
    <span class="visually-hidden">External Link</span>

Get involved

    <i class="fa-solid fa-up-right-from-square"></i>


							</a></li>
						
							<li class="footer-page-link"><a href="/health-professionals/integrated-care/healthpathways/" >
								
HealthPathways


							</a></li>
						
							<li class="footer-page-link"><a href="https://coordinare.foliogrc.com/d/users/sign_in"  target='_blank'>
								
    <span class="visually-hidden">External Link</span>

Contract Management System

    <i class="fa-solid fa-up-right-from-square"></i>


							</a></li>
						
					
				</ul>
			
				<ul class="footer-page-links-list" aria-label="Document links Menu">
					
						
							<li class="footer-page-link"><a href="https://www.coordinare.org.au/about-us/our-plans-and-achievements" >
								
Plans and achievements


							</a></li>
						
							<li class="footer-page-link"><a href="https://www.coordinare.org.au/search/SearchForm?limit=5&amp;Search=&amp;audience=0&amp;tag%5B0%5D=64&amp;start=0" >
								
Annual Report Cards


							</a></li>
						
							<li class="footer-page-link"><a href="https://www.coordinare.org.au/search/SearchForm?limit=&amp;Search=&amp;audience=0&amp;tag%5B%5D=63&amp;limit=5" >
								
Departmental documents


							</a></li>
						
					
				</ul>
			
		</nav>

		<div class="footer-social-links" aria-label="Social media links">
			
				<a class="" href="//facebook.com/COORDINAREau" title="External Link: Follow us on Facebook"> 
					<i class="fab fa-facebook"></i>
				</a>
			
				<a class="" href="//twitter.com/COORDINARE_au" title="External Link: Follow us on Twitter"> 
					<i class="fab fa-twitter"></i>
				</a>
			
				<a class="" href="//linkedin.com/company/coordinare-senswphn" title="External Link: Follow us on LinkedIn"> 
					<i class="fab fa-linkedin"></i>
				</a>
			
				<a class="" href="//vimeo.com/coordinareau" title="External Link: Follow us on Vimeo"> 
					<i class="fab fa-vimeo-square"></i>
				</a>
			
		</nav>
	</section>

	<section class="footer-base" aria-label="Disclaimer and Footer links">
		<div class="footer-disclaimer">
			
		</div>  

		<div class="footer-base-links" role="navigation" aria-label="Disclaimer Privacy Feedback Accesibility links">              
			
				<a href="/disclaimer/" >
Disclaimer

</a> 
			
				<a href="/privacy-statement/" >
Privacy statement

</a> 
			
				<a href="/feedback-and-complaints/" >
Feedback

</a> 
			
				<a href="/accessibility/" >
Accessibility

</a> 
			
				<a href="/acknowledgement-of-country/" >
Acknowledgement of Country

</a> 
			
		</div>
	</section>
</footer>


    
<script type="application/javascript" src="/resources/vendor/internetrix/silverstripe-irxssauth/javascript/toggle.js?m=1557203083"></script>
<script type="application/javascript" src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script type="application/javascript" src="/resources/themes/coordinare2021/dist/js/app.js?m=1668468376"></script>
<script type="application/javascript" src="https://cdn.jsdelivr.net/npm/jquery-validation@1.19.2/dist/jquery.validate.js"></script>
</body>
</html>

